וורדפרס 2.1.1 מסוכן – תעדכנו מהר

במידה ועדכנתם את הוורדפרס שלכם (גרסה אנגלית) בימים האחרונים לגרסה 2.1.1 עליכם למהר ועדכן שוב לגרסת 2.1.2.

wordpress_211_upgrade_212.png

על-פי הדיווח בבלוג הפיתוח של וורדפרס מסתבר כי אתמול בבוקר נתקבלה הודעה שהקוד של גרסת 2.1.1 כולל פרצת אבטחה חמורה. בנוסף הסתבר כי הקוד של וורדפרס שונה מזה שהופץ במקור על-ידי צוות הפיתוח.

בבדיקות נוספות נתגלה כי קראקר פרץ לשרת האתר ושינה שני קבצים בקובץ ההתקנה של וורדפרס. לא נתגלו שינויים נוספים. גרסה 2.1.1 הוכרזה כלא בטוחה וכעת הגרסה העדכנית היא 2.1.2.

כמובן אם הבלוג שלכם הוא כאן בבלוגלי, אתם לא צריכים לעשות כלום 🙂

כתיבת תגובה

האימייל לא יוצג באתר. שדות החובה מסומנים *

אתר זה עושה שימוש באקיזמט למניעת הודעות זבל. לחצו כאן כדי ללמוד איך נתוני התגובה שלכם מעובדים.